Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Infection


  • Please log in to reply
No replies to this topic

#1 JPMapleValley

JPMapleValley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 18 April 2010 - 01:31 PM

Hi guys,

Found you through WOW support forums. My account has been hacked now for the 2nd time. Orignially I was running Trend Micro Internet Security Pro. I have not changed my hotmail password in years. Just being honest :thumbsup:

So after the 2nd hack, which is yet to be resolved I have done the following.

1. full Trend Micro Scan - nothing found
2. Installed AVG free and ran another full scan - clean again
3. Installed WinPatrol - haven't had and suspicious changes
4. Re-installed LavaSoft Ad-Aware and ran - found 5 things all cleaned
5. Installed SpyBot and it picked up one last tracking cookie and cleaned.
6. Installed MalwareByte and it found bf2.cmd. It labeled this as a trojan but I think it is associated with BattleField 2 (also on my machine), but I cleaned it anyway.
7. Saw a note to check out Combo-Fix to find rootkit issues. I ran a scan although this is french to me.
8. I do have Hijack this installed as well and occasionally run scans and fix when my homepage in my browser gets hijacked. This hasn't happend in a long long time thoough.
9. I changed my email password. I also set up a separate email that I will use for WOW account management only once my issue gets resolved.

Since I have not found any firm holes what should I be doing next? I did run Combo-Fix and have the scan.

Thanks for any help anyone can offer!

John

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users