Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo Mail Buttons Don't Work


  • Please log in to reply
7 replies to this topic

#1 RiverMiss

RiverMiss

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Iowa
  • Local time:03:19 AM

Posted 17 April 2010 - 08:10 PM

Hi All,

I can view my Yahoo email but when I click on New, Forward, Options, etc. the loading icon comes up but these options never load. I can read the email and delete and that is all. I do believe that they use Java scripting and have seen others listed on the internet with the same problem but no real solutions. Any ideas will be appreciated.

I downloaded Firefox and am having the same problem in Firefox as in IE 8. I have the latest Java and Flash installed. I had done a Silverlight update the other day and am not sure whether this started after that. I also installed Tax software around the time the problem began. Yahoo support was not helpful.

Thanks,

RiverMiss

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:19 AM

Posted 18 April 2010 - 06:05 AM

These require you to have JavaScript enabled. Java and JavaScript are two different things.
JavaScript can be disabled in many ways : in your firewall options, by an add-on for Firefox, though options in Firefox etc.

If you are using the new Yahoo! interface (not the classic interface), then you can press n to create new email, f to forward email etc.
Complete list of Yahoo! email shortcuts (for new interface) : http://help.yahoo.com/l/us/yahoo/mail/yaho.../basics-65.html

#3 RiverMiss

RiverMiss
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Iowa
  • Local time:03:19 AM

Posted 18 April 2010 - 08:01 AM

Hi Romeo,

I pressed N, and I have the same problem, the loading icon on the right does it's circle thing but never loads the scripts. Any ideas where all to look to see if the scripting has suddenly started being blocked somewhere? Scripting of Java applets is turned on in Security in Internet Options. I am also perplexed since it just started a few days ago.

I just did all Windows updates. I've deleted the cache, cookies, temp internet files. Installed & updated latest AVG & scanned the whole computer this morning. This is Vista Home Prem 64-bit and I am running out of ideas. I checked Windows Firewall and nothing odd there.

I tried turning compatibility View on and off - nothing. Their Java Scripting seems similar to what it used here and things are working on this site because I have edited this post a few times.

Thanks,

RiverMIss

Edited by RiverMiss, 18 April 2010 - 09:54 AM.


#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:19 AM

Posted 18 April 2010 - 11:52 AM

Hi RiverMiss,

Here are some links on how to enable Javascript in your browser :

How to enable Javascript in Firefox : http://support.mozilla.com/en-US/kb/JavaScript
How to enable Javascript in Internet Explorer : http://support.microsoft.com/gp/howtoscript

After this you can visit http://silence30.byethost4.com/ , if your Javascript is turned off you would see Enable Javascript on this page. If it is turned on, you would see a digital clock.

You may also face difficulties on Yahoo! mail if Adobe Flash payer is not properly installed.
In Vista, go to Control Panel > Programs > Programs and Features. Select Adobe Flash Player Plugin and click Uninstall
You can also use Adobe's uninstall tool : http://download.macromedia.com/pub/flashpl...lash_player.exe

After that download latest version from here and install it :
For Firefox : http://fpdownload.macromedia.com/get/flash...h_player_10.exe
For IE : http://fpdownload.macromedia.com/get/flash...10_active_x.msi

For more details on troubleshooting Yahoo! mail problems visit : http://help.yahoo.com/l/us/yahoo/mail/yaho...BF1JTVQR7PZLHhG

Edited by Romeo29, 18 April 2010 - 12:01 PM.


#5 RiverMiss

RiverMiss
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Iowa
  • Local time:03:19 AM

Posted 18 April 2010 - 12:26 PM

I just spent 2 hours with Yahoo! Chat - oh brother!!!!! OK, I'm beyond frustrated!!! I had them switch me back to Classic and Classic Mail works fine. I then walked through their checklists & nothing worked for the nutshell version to get their New Mail working.

The Javascript is enabled & has been. I checked that yesterday & it is still enabled right now. And just for fun I saw the clock.

I checked Flash everyday for the last 4 days. It works well everywhere else. I have used many Flash player checker sites. I am only having problems with Yahoo New Mail.

We Disabled all the add-ons in IE - no luck. Checked - Security - "Allow active content torun files on my computer" No luck.

I'll go look at the link you provided for yahoo help but at this point - I give. I do think that it is odd that it is happening in Firefox as well. After everything I have done I can't help but point to Yahoo!.

Thanks

RiverMiss

Edited by RiverMiss, 18 April 2010 - 12:26 PM.


#6 RiverMiss

RiverMiss
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Iowa
  • Local time:03:19 AM

Posted 18 April 2010 - 12:29 PM

Here's a link that says that they are having problems with the buttons! But they won't admit it otherwise.

http://help.yahoo.com/l/us/yahoo/mail/yaho...UvgCKmEIkMunCN4

At this point I have done everything on the list except try it from another computer.

Thanks,

RiverMiss

Edited by RiverMiss, 18 April 2010 - 12:36 PM.


#7 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:19 AM

Posted 18 April 2010 - 01:14 PM

Hi RiverMiss,
I am having no issues with buttons :thumbsup: I hope your buttons work soon too :flowers:
Posted Image
Have a nice day :trumpet:

#8 RiverMiss

RiverMiss
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Iowa
  • Local time:03:19 AM

Posted 18 April 2010 - 07:14 PM

Thanks Romeo, oh and glad to hear that your buttons are working. Mine are working in Classic also. I may never go to New Mail again. I did like new mail though. Oh well..... Out of my control.

RiverMiss




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users