Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Could it be Autorun? But I can't find it


  • Please log in to reply
1 reply to this topic

#1 desperateforhelp

desperateforhelp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 17 April 2010 - 05:44 PM

Hello, I am new to the forum and would very much appreciate your time and expertise. My situation is almost identical to another poster in that I took my external drive home from the office and found one of the partitions to be completely unreadable.

The drive partition shows that there is 205 GB of used space but all I have is one 32kb file named as follows:

sg▓.K

I have tried all of the suggested solutions and nothing seems to work. I am on a Windows 7 machine and have tried to run flash_disinfector.exe both normally and in compatability mode from the desktop, but nothing happened. I also installed and ran "Autorun Eater" by Old Macdonald and that did not seem to do anything either. I have run check disk from the cmd prompt and get this:

K:\>chkdsk
The type of the file system is NTFS.
The first NTFS boot sector is unreadable or corrupt.
Reading second NTFS boot sector instead.
The volume is in use by another process. Chkdsk
might report errors when no corruption is present.
Volume label is MASTER DOCS.

WARNING! F parameter not specified.
Running CHKDSK in read-only mode.

CHKDSK is verifying files (stage 1 of 3)...
426432 file records processed.
File verification completed.
243 large file records processed.
0 bad file records processed.
0 EA records processed.
0 reparse records processed.
CHKDSK is verifying indexes (stage 2 of 3)...
70 percent complete. (427794 of 478912 index entries processed)

It then states it cannot complete in read only mode.

Errors found. CHKDSK cannot continue in read-only mode.

I have also looked for autorun.inf, and get this:

K:\>autorun.inf
'autorun.inf' is not recognized as an internal or external command,
operable program or batch file.

K:\>

I have tried to attrib an autorun.inf file and it says not recognised.

I have run AVG and Malwarebytes and neither can read the drive - they think that there are only two folders and no infections are reported.

Please help if you can. The data is clearly there but I cannot get access to it at all. I have tried the registry edit suggestions and all entries are showing the checked value at 1 (which I think is what it should be)?

Any ideas, please? Have I had it?

Mark

BC AdBot (Login to Remove)

 


#2 desperateforhelp

desperateforhelp
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:52 AM

Posted 18 April 2010 - 12:08 PM

I really would appreciate some ideas - many thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users