Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows vista and unknown publishers


  • Please log in to reply
3 replies to this topic

#1 bc45601

bc45601

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 17 April 2010 - 10:02 AM

I recently had some virus issues. After solving those problems, i can no longer download any programs or applications. They all have an unknown pulisher warning. I wiped the computer clean and still the same issue occurs. Has anyone experienced the same problem? What steps can I take to correct this? Thanks in advance.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:52 AM

Posted 17 April 2010 - 05:41 PM

By wiped what do you mean?

If you meant you performed a system restore, then the system restore points were also infected.

If you meant by reformatting the drive during windows install, then any media that you used thath ad files on it were infected.

#3 bc45601

bc45601
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 19 April 2010 - 06:03 AM

I used the operating system disc. So you are saying the disc is no good? MIcrosoft Windows Vista Home Premium 32.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:52 AM

Posted 19 April 2010 - 02:18 PM

Can post a screenshot of the error messages?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users