Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search Engine Problems


  • Please log in to reply
11 replies to this topic

#1 erksage

erksage

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 17 April 2010 - 01:59 AM

In August of 2009 I got Windows Security Suite virus....I was able to remove it within a day, and a few weeks after all of my search engines were srcewed up and redirecting searches. That eventually stopped, and up until January of 2010 3 of the accounts on the computer had their Google is "elkland" language. If I switch it back to English, it does not stay. Now, not ANY search engine will even load the start page, or search. The whole screen except for the URL Bar goes white.

I have MBAM, AVG, and CCleaner. I have ran Hijackthis Logs in the past, and I;ve been trying to run Goored Fix but my computer will not let me because it says it has an unknown publisher.

This problem wasn't even bothersom until now, and I had been trying to fix it all this time but nothing ever shows up. PLEASE help me out.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:06 PM

Posted 22 April 2010 - 11:23 PM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

If you can produce at least some of the logs, then please create the new topic. If you cannot produce any of the logs, then post back here and we will provide you with further instructions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 erksage

erksage
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 28 April 2010 - 09:19 AM

I will scan on Friday, because I finally have a break from school. I didn't know a virus could be hidden this deeply.

#4 erksage

erksage
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 03 May 2010 - 06:53 PM

Ok, so my computer basically... "broke" on Friday. It wasn't working for the whole weekend so I couldn't get DDS working. I'm going to try DDs again tomorrow. Small update on what I've been scanning with:

-a-Squared
-MBAM
-AVG
-CCleaner

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:06 PM

Posted 03 May 2010 - 08:47 PM

What do you mean by "it wasn't working?" Please provide detail of what is happening.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#6 erksage

erksage
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 04 May 2010 - 10:58 PM

Basically, the internet which used to be blazing fast, is now even slower. Its manageable now, but during the weekend it was ridiculously slow...and programs like iTunes had to reinstall.. Is it normal for scanners to not pick up a virus, but for DDS to find stuff? And also, I'm taking finals all this week, so I will post a log on Friday night when I have more than 5 minutes on my computer.

#7 erksage

erksage
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 05 May 2010 - 07:33 PM

@ Orange Blossom: I was just running DDS, and my computer screen turned black, and then I got a blue screen saying that an error occured. What do I do?

#8 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:06 PM

Posted 05 May 2010 - 11:03 PM

Let me consult with some folks.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#9 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:06 PM

Posted 06 May 2010 - 06:49 PM

Question: When you are running DDS, is there anything else running? Applications in the background, security programs etc.?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#10 erksage

erksage
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 11 May 2010 - 08:22 PM

Problem again....crashed with a blue screen with random symbols. With Senior Finals I don't have a lot of time on the computer, but the next time I have a solid block of time, I'm going to run everything I've got to kill this thing.

Also, I hear AVG is unreliable....is this true? Other than that, like stated above, I've used MBAM and a-Squared.

#11 erksage

erksage
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 31 May 2010 - 10:08 PM

@ OB: Sorry for not responding. School Finals, family issues etc.

And no, nothing was running in the background. But my computer is just not running well at all. Websites that used to be fast are so slow now. It got worse when I uninstalled AIM for some reason...

#12 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:10:06 PM

Posted 31 May 2010 - 10:51 PM

Hi,
To answer your question about AVG, yes it certainly is unreliable. I've had issues up the yin yang with it, so many that I can't even describe them. The program loves to give false positives, loves to miss things that are so obvious, and then it half gets rid of things while letting the major components through. That's my experience.

Regards,
Chromebuster

The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users