Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google problem?


  • Please log in to reply
No replies to this topic

#1 Boggs

Boggs

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:47 PM

Posted 16 April 2010 - 10:46 PM

Okay. Here goes.

1.) YouTube login.

Just recently, I got this warning. I've never encountered it before. I've asked friends to show me their view of the YouTube login screen on IE8, FFx, and GC. But apparently, I'm the only one getting this problem.

http://i41.tinypic.com/hrk8j8.jpg

EDIT: Don't mind the plugin crash thing. I forcefully ended the process of Shockwave Flash from the GC Task Manager.

2.) Google Search

Isn't YouTube.com supposed to be the first search result? I asked other people to Google 'YouTube,' but they got the correct results.

[Though, when I Google on 'google.com.ph,' I get the correct results.]

http://i39.tinypic.com/2pob9mh.jpg

3.) Firefox Google Search Bar

What the heck is 302 Moved!?

http://i41.tinypic.com/2088nj5.jpg

--------------------------------

If anyone could help me out, that would be truly appreciated.

OS: Windows XP SP3 32-bit

Thanks,
Boggs

Edited by Boggs, 16 April 2010 - 10:48 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users