Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 1068


  • Please log in to reply
3 replies to this topic

#1 Paul K

Paul K

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 22 September 2005 - 11:39 PM

Hello bleeping computer people. I have a problem. My firewall will not "start". I had 2 viruses that I got rid of (using this forum) I couldn't have done it without your help. Thank you. I had a cws and the spysheriff virus. While deleting files I think I mistakenly deleted the firewall start "procedure".
I have XP home edition. When I click on "start" I get: Error 1068 The dependency group or service failed to start.
Any help is greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:38 AM

Posted 23 September 2005 - 04:51 AM

Hello Paul K and welcome to BC.

Try going to Start>Run and typing in sfc /scannow. This will run the System File Checker and replace missing and corrupted files. You may need your XP CD in the drive to do this.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Paul K

Paul K
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 24 September 2005 - 12:40 AM

Hello Leurgy, Thank you for choosing to help me. I did what you suggested....but no luck. I still got the Error 1068 message. I did not have the Win XP CD disk while it did it. It seemed to work OK with out it any. I investigated albit and I double clicked on "Internet Connection Firewall". I then clicked on the thumb: General. In the Path to Exucuteable it reads: C:\Windows\System32\SVchost.exe-k netsvcs
Some bad vibe tells me I still have the CWS virus.
Any other suggestions is greatly appreciated.
Thanks again Leurgy- Paul.

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:38 AM

Posted 24 September 2005 - 04:32 AM

You need to follow through with JG427 and let our team member finish helping you clean your computer. Your submitted log can be found here. Your computer is not clean until the team tells you it is.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users