Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista PC won't boot


  • Please log in to reply
2 replies to this topic

#1 nancyw39

nancyw39

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 16 April 2010 - 09:25 AM

PC: Gateway
Model #GM5478
Intel Core 2 Quad
Chip set Intel G33
Memory 4 Gigs
Video NVIDIA GeForce8500GT 256mb
Operation System Vista 32 bit

Last night I was using the pc and it rebooted and came up with a black screen. No error message, nothing came up on the screen. I tried several times to reboot with the same results. The only thing I could think of was the monitor went bad, so I hook up my spare, but got the same results. I'm completely stumped, with no error message and not being able to boot I can't find the problem. I would really appreciate any suggestions.
Thank you
Nancy

BC AdBot (Login to Remove)

 


#2 nancyw39

nancyw39
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 16 April 2010 - 04:05 PM

Problem solved - need a new video card.

#3 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:56 PM

Posted 16 April 2010 - 04:26 PM

Good to hear your problem is solved, Nancy. :huh:

Cheers! :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users