Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Updates Will Not Install


  • Please log in to reply
14 replies to this topic

#1 applesauce1234

applesauce1234

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 15 April 2010 - 02:18 PM

I keep getting popups asking me to install "Microsoft Windows Install 3.1"... if i click install, it gets to the end of the process, and then says that some of the update could not be installed, and to restart my computer... when i boot up, nothing has changed, and i am asked to install the update again...

But Im not able to deselect it from the install list and click close... so im always being asked to install it to no avail... i tried manually installing it, and i got the same response... is this a problem, and if not, can i prevent it from asking me to install it?

I also noticed that I do not have, and cannot install (via manual download) Windows XP Home SP3... is this a problem?

Thanks!

Edited by colinweadick, 15 April 2010 - 02:21 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:54 AM

Posted 15 April 2010 - 02:24 PM

Windows Installer Clean Up Utility try that and see if it works.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:54 AM

Posted 15 April 2010 - 02:31 PM

FWIW: Version 3.1 is outdated by a few years, if you are referring to Windows Installer as what you are trying to install.

http://www.microsoft.com/downloads/details...;displaylang=en

Louis

#4 applesauce1234

applesauce1234
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 15 April 2010 - 03:32 PM

thanks for that... yeah thats the one that it wanted me to install... i almost always install updates, so it seems odd that it would want me to install one that old...

Windows Installer Clean Up Utility wouldnt install... a popup came up that said: "the feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package 'msicuu.msi' in the box below."

Trying again doesnt work. As far as i know, im not on a network... i do run through a router though.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:54 AM

Posted 15 April 2010 - 04:54 PM

I would just download/install version 4.5...it will replace the 3.1 files.

Louis

#6 applesauce1234

applesauce1234
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 15 April 2010 - 10:33 PM

hey there... yeah the 4.5 worked and now the messages are gone! thanks!

so do i need SP3 then?

#7 Barilla

Barilla

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 AM

Posted 16 April 2010 - 06:20 AM

Hi,

in general it's always best choice to keep you operating system updated.
http://www.bleepingcomputer.com/tutorials/safely-connecting-a-computer-to-the-internet/#xp

/Peter

#8 applesauce1234

applesauce1234
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 24 April 2010 - 02:12 PM

yeah i thought i had... but then i went to the windows update site, and i had the opportunity to download about 50 different updates... all of them worked except sp3, oddly enough... sp3 got most of the way installed, and then said there was an error.

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:54 AM

Posted 24 April 2010 - 02:51 PM

System manufacturer and model?

Well...if you needed 50 updates before SP3...I would not be surprised that the system burped. There's another 60 or 70 that you will need after installing SP3.

SP3 can be downloaded and installed from desktop...no one has to use the WUS.

XP SP3 Download

Louis

#10 applesauce1234

applesauce1234
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 25 April 2010 - 11:34 AM

hi

i have a dell dimension 3000, pentium 4, 3 ghz... ill try the link you sent...

im pretty sure i tried to install sp3 from the same link before, but it wouldnt install... if maybe its cause other updates werent yet installed... it doesnt work, ill let you know exactly what it says.

#11 applesauce1234

applesauce1234
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 25 April 2010 - 02:01 PM

hey hamluis, so i tried installing sp3 from the link you sent... i got this error msg:

"access is denied."

I clicked OK, and got this msg:

"service pack 3 installation did not complete.

select OK to undo the changes that have been made."

#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:54 AM

Posted 25 April 2010 - 04:11 PM

You don't install SP3 from that link...you download it and install it from your desktop.

Did you click the button "Download"?

Dell - Installing SP3 - http://support.dell.com/support/topics/glo...&doclang=en

Dell - SP3 FAQ - http://support.dell.com/support/topics/glo...&doclang=en

Louis

Edited by hamluis, 25 April 2010 - 04:13 PM.


#13 applesauce1234

applesauce1234
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 25 April 2010 - 09:38 PM

yes, sorry thats what i meant... i went to the link you suggested, and clicked DOWNLOAD... it downloaded successfully, but would not install.

ill read over those pages you sent and let you know the results...

thanks for the tips

#14 applesauce1234

applesauce1234
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:54 AM

Posted 28 April 2010 - 10:56 AM

hey there

so i got it figured out...

first on this link, (support.microsoft.com/?kbid=950717), you'll find some prerequisites to installing SP3... it mentioned the error message that occurred everytime i tried to install SP3 ("Access is denied.")

and so it redirected me here: http://support.microsoft.com/kb/949377/

after following all the steps, SP3 installed correctly, and i was able to install a whole new batch of updates

problem solved!

thanks for all the help guys!

colin

#15 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:54 AM

Posted 28 April 2010 - 12:06 PM

Glad you resolved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users