Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't get to google.com


  • Please log in to reply
7 replies to this topic

#1 Duls

Duls

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 15 April 2010 - 10:19 AM

I'm working on a laptop that had the LIVE PC CARE virus on it. i removed the virus successfully (or so it seems) and now i can't access Google.com. I can access any other site, but google will not work. i got an error message saying my default search engine had been corrupted, which was google. any idea how to fix this issue?

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:33 AM

Posted 15 April 2010 - 10:59 AM

What browser are you using?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 Duls

Duls
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 15 April 2010 - 11:05 AM

IE8...

if i ping www.google.com with my desktop for work, and get the IP from there and type it in the address bar on the laptop, it works that way, but just typing in the name doesn't.

i tried resetting the IE default settings, didn't work.

tempted to reload IE8 from scratch??

Edited by Duls, 15 April 2010 - 11:06 AM.


#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:33 AM

Posted 15 April 2010 - 11:07 AM

Try a different browser such as firefox
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 Duls

Duls
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 15 April 2010 - 11:12 AM

it is not my personal computer, and i would prefer to fix the problem in IE8, but i will download firefox to see if it works there.

#6 Duls

Duls
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 15 April 2010 - 11:14 AM

no search engine works. the frontpage of yahoo.com comes up, but if i search for something, it gives error like there is no internet connection.

#7 Duls

Duls
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 15 April 2010 - 11:28 AM

does not work with Firefox either.. i should have known it wasn't a IE8 issue, because i can't ping it.. must be some kind of registry key somewhere

#8 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:05:33 AM

Posted 15 April 2010 - 12:53 PM

The malware has corrupted your searching capability. It is highly possible the malware is still lurking...

Please create a Posted Image in the Am I infected? What do I do? sub-forum with a description of the problems you are having, the steps taken so far, and a link back to this topic.

Please be patient as it could take a few days before you get your first reply. Do not "bump" your topic by replying to it, as that will only further delay a response (MRT members are looking for topics with 0 replies...if you reply to your own first, it will appear that you are already receiving help and thus delay receiving actual help).

Good luck. :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users