Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Internet, Can't Use AntiMalware


  • Please log in to reply
No replies to this topic

#1 Azrael04

Azrael04

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 14 April 2010 - 07:37 PM

Good Day!

Here are the problems that I encountered in my computer:
-Slow Internet, and I cant access some sites
-Can't use AntiMalware (can't do scans), It sometimes restarts when I try to run scans
-A Pop up opens although I cant see the pop up it's on the "alt-tab" list
-Safe mode is impossible, It restarts before I can turn it into safe mode
-When I try to connect my internet to my Laptop, the same problems occur (about the internet, My laptop doesn't have any anti virus, yes even free ones XD)
Here are the steps that I already did
-Tried Using AntiMalware --> failed, It either doesn't run or the computer restarts
-Renamed the mbam.exe --> It ran But when the scan is about to start the computer restarts
-Downloaded the rkill --> I used it to start Antimalware, it ran but the computer restarts
-Downloaded rkill with a different filename --> I used it to start Antimalware, it ran but the computer restarts
-Tried Safe Mode --> Computer restarts

I don't know what to do next, please help me :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users