Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirect virus


  • Please log in to reply
No replies to this topic

#1 brickiemart

brickiemart

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 14 April 2010 - 10:53 AM

Hello, I just registered! I was directed to here to gt help for removing a virus/malware that many people seem to have problems getting rid of. The symptoms include redirecting me to seeming random pages after I click on a link that is in a Google search result (I don't use another search engine so I am unsure if the problem is exclusive to Google searches). It has been a problem for a few days and seems to redirect only on occasions, but frequently enough to annoy me and of course it is an unwelcome virus on my machine.

This computer is new, so I have a trial version of Mcafee which states it is up to date and Microsoft Security essentials running, both of which tell me everything is ok. From my searches on the virus, this tends to be the same experience everyone else has. Beyond this I ran a scan with Hijack this and have a scan result log, but will only post it if requested by a moderator (as stated by forum rules I believe).

Other than that I have not not taken any direct action on my machine. I am not computer literate enough to make drastic actions with confidence. Thanks in advance for any help you guys and gals can give me on the problem, I saw a similar topic to this below me and I will follow the steps there is need be, the only reason I have not already is because I have the belief that individual computer may need varying solutions best suited to them. If I am wrong, I'm sorry.

Thanks again for any help you can provide.

Edited by Orange Blossom, 18 April 2010 - 09:40 AM.
Move to AII as no logs posted. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users