Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something is wrong, possible virus


  • Please log in to reply
No replies to this topic

#1 Nicorette

Nicorette

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:38 PM

Posted 14 April 2010 - 10:51 AM

Something is wrong with my computer and I can't figure out what.

It's an older computer, a Dell, running XP. I usually use Firefox as a browser. I keep the windows updates updated.

Initially, the computer refused to update Malwarebytes, which is what tipped me off there was a problem. When I tried uninstalling and reinstalling it, it said the file was corrupted. Using advice posted somewhere here, I downloaded Malwarebytes on another computer, renamed it, put it on a zip drive, and was able to then install it on my own computer successfully.

Full scans last night with Malwarebytes and with Superantispyware turned up nothing wrong. I run AVG (free) and in the past two weeks its resident shield has caught three trojan downloaders, one that says "backdoor." Two of these were automatically moved to the AVG virus vault; one wasn't, and once I spotted it I deleted it, but I don't know if AVG had stopped it from running or not.

So these programs are telling me there's nothing wrong (an AVG scan also said everything was fine). But then I tried today to run Autorun, and the computer says the zip file is corrupted. I tried Unhack me and it said that zip file was corrupted too. I tried the ESET program but it didn't work properly (numerous times), because it never gave me the Active-X installation option -- in the window I just see a little tiny box, and clicking it does nothing.

So I'm assuming there's still something nasty on my computer but I have no idea what, and I really don't know what else to try, if it won't let me download programs to help.

Does this sound like a virus? Any help would be appreciated. And I'm in no way tech-savvy, so please speak to me as if to a child. Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users