Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help using autoruns


  • Please log in to reply
4 replies to this topic

#1 henrysmom

henrysmom

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:38 AM

Posted 22 September 2005 - 07:46 AM

wasn't sure where to post this question, but i'm running the autoruns to see what programs are automatically starting when i start my computer. it says each program will have a status but i cannot find any of the letters next to anything to show if they are needed or not or need to be deleted or stopped. where exactly will the status show up?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:38 AM

Posted 22 September 2005 - 09:11 AM

Onen easy way to check your start up programs is to use the Spybot application in it's tools section. This lists the applications and provides a little more information about each application; there are color codes for each item that may START as a guide to help you make decisions about which to kill. You can kill or "unkill" any application right from Spybot.

BC has a detailed start-up application DB; use this to look up any program that you are contemplating deleting.

Hope this helps,
John
Whereof one cannot speak, thereof one should be silent.

#3 henrysmom

henrysmom
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:38 AM

Posted 22 September 2005 - 02:30 PM

i do not see a tools section on spybot s&d. i was trying to use the autorun program listed on home page here but cannot find the status code for anything.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,490 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:38 AM

Posted 22 September 2005 - 04:42 PM

You need to run Spybot in Advanced Mode. Then go to the bottom left and click on Tools in between Settings and Info. Under Tools scroll down and click on System Startups.

MSAS Beta has a similar feature if you have it installed. Open MSAS and Click on Advanced Tools then System Explorers. Under Applications click on Startup Programs.

As jgweed already noted, you can use the BC Startup Database to search each entry that you are not sure of: http://www.bleepingcomputer.com/startups/
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,893 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:38 AM

Posted 22 September 2005 - 05:18 PM

I use Autoruns...I think you must be confused (smile).

I've never seen a status for each item...you are supposed to determine whether or not you want each item to run, to be installed, whatever.

Autoruns is a pointer, you have to be the decision-maker.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users