Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to disable Parental Control


  • Please log in to reply
4 replies to this topic

#1 JimmyO

JimmyO

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 14 April 2010 - 07:02 AM

Hey guys, a friend of mine tested out the parental control feature on my comp. He set a time limit for my standard user account.

Now Im trying to disable it. When i click on parental controls under User Account and Family Safety, a prompt box comes up. It says 'Please put it your admin password'. But theres no empty slot for the password (I do know the password). There are two buttons below one saying 'No' and 'Yes'. The 'Yes' button however is great (unclickable).

Hopefully you guys have a solution for this. Thanks in advance for your help :D

-JimmyO- :huh:

so far : 43 views, 0 replies xD. Please someone :huh:

Edited by JimmyO, 14 April 2010 - 09:31 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:24 PM

Posted 14 April 2010 - 10:26 AM

I would call Microsoft Support, and ask them. This is kind of a borderline issue here dealing with security.

#3 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:24 PM

Posted 14 April 2010 - 11:10 AM

I don't really think this is a borderline issue here, cryptodan. The poster's friend made an incorrect setting, and now the poster wants the setting put back. He already knows the password. The system just won't let him enter it the way he's trying to fix it. We're not going to circumvent anything here...just do it the right way.

Well, you can't really access "Admin" features from your "Standard" account.

You need to enable the Administrator account, login using it (you know the password), and go change the Parental settings back.

You can do it through the "User Accounts" interface or from an elevated command prompt (I can give you the proper commands).

All you want to do is take off the time limit that was incorrectly implemented, correct? You'll just need to log into an Administrator account to do it, whether that be the Administrator account or another user account that is an administrator.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#4 JimmyO

JimmyO
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 15 April 2010 - 01:53 AM

Thanks for the replies but the thing is i am in the admin account. But the same problem persists

#5 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:24 PM

Posted 15 April 2010 - 09:23 AM

Okay....

Try this:

At the Start Menu, type

cmd

right-click cmd, and click Run as administrator. Answer Yes to the UAC prompt.

Now, type:

net user

This will give you the list of user accounts.

Next, type

net user NAME /time:all

(where NAME is the user account name that has the time restriction you want to remove....for example: net user James /time:all)

Type:

exit
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users