Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anyone familiar with TweakUI?


  • Please log in to reply
No replies to this topic

#1 wired_

wired_

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:12 PM

Posted 13 April 2010 - 09:47 PM

Okay, so for years now I've used TweakUI for several reasons and never had a problem with it. Well, one of the things I used it for was to hide a hard drive from any other accounts on my computer, having said drive only visible to me.

All of a sudden the drive is now showing in Windows Explorer for other users. I've tried uninstalling TweakUI and reinstalling it and that didn't help. I also tried to hide it using the Registry Editor and adding a new DWORD "NoDrives" but that didn't work either. There was already one there (I assume from TweakUI?) so I deleted it and created a new one but the drive is still showing.

What could have caused TweakUI to suddenly stop working? I had some weird issues with my BIOS earlier, but that's happened before and didn't cause TweakUI to stop functioning correctly. Right now I'm using a program called "HideMyDrive" and that works, but it hides the drive globally and restricts access to it completely. I just want the drive invisible to other user accounts on my computer.

I don't *think* it's pertinent but I'll explain my BIOS issues anyway. Another user was using the PC while I wasn't here and they said it was "making a racket", like the CDROM kept trying to read so they tried rebooting. Well, it got stuck in that loop of "Please insert correct media and try again". So for whatever reason my BIOS (ASUS P5QL Pro motherboard) reverted to showing the splash screen (which it had never done before) and changed the boot order of my drives, hence the inability to boot correctly. I was also getting an error about ExpressGate. "Express gate is not installed on your system or the installation is incomplete. To get internet access within seconds of starting your computer, please use express gate installer to install express gate".

Now after doing some reading I discovered I don't really *need* Expressgate functioning so I just disabled both that and the splash screen in my BIOS and now I can boot up. Whew. So I don't see any of that could have affected TweakUI's settings but there's the explanation just in case.

But considering those were the *only* changes made to the computer I figured it was at least worth mentioning.

So thanks for any help offered, I hope I explained that well enough!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users