Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Registration Issues


  • Please log in to reply
1 reply to this topic

#1 wired_

wired_

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 13 April 2010 - 09:33 PM

First off, before I even was able to register I had MAJOR issues. First, it originally told me both my username AND e-mail address were already used. Okay, fine. (I've joined SO many forums it's really hard to keep track of what ones I've joined so I thought maybe I *had* registered here before) So I go to "password recovery", insert my e-mail name, fill in the CAPTCHA, it tells me it didn't match. I literally had to do this at LEAST fifteen times before it accepted the CAPTCHA. Now I'm no noob to these, and I *know* I was typing them correctly each and every time. I even refreshed it until I got one that was something like "234547" to make SURE I was doing it correctly and leaving no possibility I was confusing an o for a 0. (zero).

So after finally having it accept my CAPTCHA... it tells me neither that name or e-mail address is recognized by the system. So I go once again to create it only to be thwarted by that damn CAPTCHA over a dozen times again.

So I apologize for the whiny introduction, but your registration system is seriously flawed. Just thought I'd mention that. Glad to finally be registered! Now let's see if all that was worth it and your gurus can help me with a most unusual problem...

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,568 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:15 AM

Posted 14 April 2010 - 08:34 AM

Yes, we know there is a problem where it will randomly give the wrong error during registration. It will be fixed in future upgrades.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users