Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Standard User Can't Login


  • Please log in to reply
4 replies to this topic

#1 mocker82

mocker82

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 12 April 2010 - 10:54 AM

I'm looking for help anyone can offer with this problem. I have Windows 7 on my parent computer and had set up different logins for the different family members. Those set up as Admins can login just fine. Those set up as standard users can't. Windows starts to log them in but then the screen flashes and it comes up saying they are being logged off. Anyone have any idea why its doing that?

Thanks,
Dan

BC AdBot (Login to Remove)

 


#2 meuchel

meuchel

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 12 April 2010 - 12:10 PM

DISCLAIMER
Using regedit improperly can harm your computer.

windows key+r
type regedit in the box
click okay
go to HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>Windows NT>CurrentVersion>Winlogon
look at string userinit
it should look like this with the trailing ,
C:\WINDOWS\system32\userinit.exe,

if not change it
if it does you have a virus infecting that file.

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:48 PM

Posted 12 April 2010 - 12:33 PM

Before making changes to the registry please back it up first with this: ERUNT Registry Backup Tool

#4 mocker82

mocker82
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 19 April 2010 - 10:22 AM

It worked! Thank you for the help!

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:48 PM

Posted 19 April 2010 - 12:13 PM

Thanks for providing feed back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users