Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Important updates corrupted/wont work


  • Please log in to reply
11 replies to this topic

#1 udwm995

udwm995

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:Perth, Australia
  • Local time:05:02 PM

Posted 12 April 2010 - 10:05 AM

Ive had trouble with updating before, but was under the impression it was due to malware issues, malware has since been removed but there are 5 "important updates" which will not work. They are;

Update for Windows Vista (KB976662)
Update for Windows Vista (KB955020)
Security Update for Jscript 5.8 for Windows Vista (KB971961)
Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update (KB951847) x86
Microsoft .NET Framework 1.1 Service Pack 1 Security Update for Windows 2000, Windows XP, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2 (KB953297)

I have downloaded and installed these numerous times but after reboot, they pop back up as unsuccessful. I've tried doing them one by one and also ive tried the standalone packages from microsoft. After the malware was removed i downloaded and installed all 5 at the same time and it appeared to work, but on reboot i got..."Updates were not configured correctly. Reverting changes. Please do not turn off your computer"...I haven't seen this ever before and mentioned it to the member who was helping me with malware and they suggested the updates may be corrupted and that it will drive me nuts until i find a solution.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:02 AM

Posted 12 April 2010 - 11:59 AM

Have you downloaded them manually?

#3 udwm995

udwm995
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:Perth, Australia
  • Local time:05:02 PM

Posted 12 April 2010 - 12:05 PM

Iv'e been to the microsoft website and downloaded them individually from there and the same thing happens, it says its worked but after reboot it maintains that its failed and there are still those 5.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:02 AM

Posted 12 April 2010 - 12:15 PM

Follow this for the MS .NET Stuff then retry those ones.

#5 udwm995

udwm995
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:Perth, Australia
  • Local time:05:02 PM

Posted 12 April 2010 - 12:44 PM

Okay i just ran the tool and tried those two updates and it idled aaround for awhile, the green bar got almost done then it stopped and came up with failed:1 update and Not needed:1 update error found code 80080005

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:02 AM

Posted 12 April 2010 - 12:48 PM

Are you getting server execution failed if so then try this: Server Execution Failed Fix

#7 udwm995

udwm995
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:Perth, Australia
  • Local time:05:02 PM

Posted 12 April 2010 - 12:51 PM

Sorry whats server execution failed? It didnt say that anywhere just that error code.

#8 udwm995

udwm995
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:Perth, Australia
  • Local time:05:02 PM

Posted 13 April 2010 - 06:47 AM

Okay i didnt get a reply so i tried the server execution failed fix anyway, tried the two ms.net updates, once again it said the had installed, then on reboot it said that it had failed and was reverting changes, except now both the ms.net updates dont even appear on the important updates list and it still says theyve failed in the update history. so, it appears that they have failed and then dissappeared. The remaining three still wont work either.

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:02 AM

Posted 13 April 2010 - 12:24 PM

What AV are you using?

#10 udwm995

udwm995
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:Perth, Australia
  • Local time:05:02 PM

Posted 14 April 2010 - 02:34 AM

Had bad weather last night, power went off, computer rebooted and came up with five important updates ready to be installed. So now those two ms.net updates have appeared again.

I have avg 9

#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:02 AM

Posted 14 April 2010 - 02:46 AM

Try removing AVG and try them again: http://download.avg.com/filedir/util/avg_a.../avgremover.exe

#12 udwm995

udwm995
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:Perth, Australia
  • Local time:05:02 PM

Posted 14 April 2010 - 08:11 AM

Alright i couldnt get to the avgremover link because now im having trouble with my internet, it keeps dropping out and saying page cant be found or cannot connect, which i think may be due to the bad weather as im using wireless, so i uninstalled it normally through programs and features, after which it said uninstalled succesfully, but came up with a warning also, couldnt remove completely ect due to "because of either a catastrophic media failure or a data structure corruption on the disk"
Then i rebooted as prompted and tried the two ms.net updates again after which it said
succeded 1
failed 1
error code 643 windows encountered and unknown error

I then rebooted as prompted and i got updates installed successfully, then it came up with the "updates not configured reverting changes ect"

It then rebooted itself and windows update came up informing me that there is now not five, but fourteen important updates ready to download and install??

If i dont reply for awhile its because of my internet connection. If it gets worse, ill use a friends computer which may take even longer still but rest assured i will try and get back to you asap.

Also, seeing as removing avg didnt work, should i reinstall it for safety, or leave it uninstalled until this hopefully gets resolved?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users