Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Does anyone know how to get rid of an administrative tools folder that pops up on boot up on Win XP Home?


  • Please log in to reply
12 replies to this topic

#1 Cnon

Cnon

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 12 April 2010 - 03:00 AM

Dear All,

Does anyone know how to get rid of an administrative tools folder that pops up on boot up on Win XP Home? I have tried goggling this issue, but with no luck.

Any ideas?

Please write back

Thanks,
Cnon

PS I also have a Hijack this log if interested.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 12 April 2010 - 04:30 AM

Start/Run...type msconfig and hit Enter.

Click on Startup tab...examine the entries which are checked.

If there is an item listed matching what appears at boot on your system...uncheck it, click Apply, click OK.

Louis

#3 Cnon

Cnon
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 12 April 2010 - 07:29 AM

Start/Run...type msconfig and hit Enter.

Click on Startup tab...examine the entries which are checked.

If there is an item listed matching what appears at boot on your system...uncheck it, click Apply, click OK.

Louis


I disabled some stuff, but that folder still pops up. :thumbsup:

Thanks,
Cnon

#4 Joe C

Joe C

  • Members
  • 843 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 12 April 2010 - 07:49 AM

try removing it from your start up folder as hamluis stated
to open the start up folder, click on Start, All Programs, right click on Start Up and click on explore. Delete the short cut in there

Edited by Joe C, 12 April 2010 - 07:50 AM.


#5 Cnon

Cnon
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 12 April 2010 - 09:01 PM

try removing it from your start up folder as hamluis stated
to open the start up folder, click on Start, All Programs, right click on Start Up and click on explore. Delete the short cut in there


Thanks, but my start-up folder is empty.

Cnon

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 12 April 2010 - 09:48 PM

Can you give us a screen shot reflecting this popup?

Louis

#7 Cnon

Cnon
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 12 April 2010 - 10:05 PM

Can you give us a screen shot reflecting this popup?

Louis

Attached File  computer_issue.bmp   469.8KB   9 downloads

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:51 AM

Posted 12 April 2010 - 11:00 PM

Nice wallpaper (:thumbsup:), but I don't see any pop-up

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 Cnon

Cnon
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 13 April 2010 - 02:02 AM

Nice wallpaper (:thumbsup:), but I don't see any pop-up



The admin folder appears on the desktop upon boot-up every time and I need to use the unlocker tool to delete it.

Cnon

#10 Joe C

Joe C

  • Members
  • 843 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 13 April 2010 - 08:05 AM

just cut it from the desktop and paste it on top of the Admin tools folder in the control panel, you cannot delete it because it is a windows system file, yes...it is just a copy but it seems that you can not get windows to understand that. You can hide the folder by right clicking on it and selecting properties, check the hidden box

Here's a reg fix too but I have not tried this out to see if it works properly
1. Click START–>RUN and type REGEDIT. Click OK.

2. Click the plus sign next to HKEY_LOCAL_MACHINE
then SOFTWARE
then Microsoft
then Windows
then CurrentVersion
then Explorer
then User Shell Folders

3. Delete the value named Common Administrative Tools

4. Open Shell Folders under the Explorer tree. Delete the value named Common Administrative Tools there also.

http://www.technipages.com/fix-empty-admin...ols-folder.html

Edited by Joe C, 13 April 2010 - 08:09 AM.


#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 13 April 2010 - 10:18 AM

Just a note...before applying/attempting any registry edit, be sure to back up the registry as a precautionary measure.

A good tool for backing up the registry: ERUNT Registry Backup Tool - http://www.snapfiles.com/get/erunt.html

Louis

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:51 AM

Posted 13 April 2010 - 07:00 PM

Do you have system files view enabled?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 Cnon

Cnon
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 13 April 2010 - 08:55 PM

Here's a reg fix too but I have not tried this out to see if it works properly
1. Click START–>RUN and type REGEDIT. Click OK.

2. Click the plus sign next to HKEY_LOCAL_MACHINE
then SOFTWARE
then Microsoft
then Windows
then CurrentVersion
then Explorer
then User Shell Folders

3. Delete the value named Common Administrative Tools

4. Open Shell Folders under the Explorer tree. Delete the value named Common Administrative Tools there also.

http://www.technipages.com/fix-empty-admin...ols-folder.html


The above registry edit above worked. yay :thumbsup:

Thanks everyone for their help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users