Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Homegroup in Windows 7


  • Please log in to reply
2 replies to this topic

#1 BariMutation

BariMutation

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 11 April 2010 - 09:45 PM

Okay, here's what's going on. I just got the Cisco Valet, and I was up and running on the internet using my netbook within a few minutes. However, I'm having some issues setting up a homegroup. There are two things that are the matter; here is the first scenario:

I set up the homegroup on my netbook, let my desktop (which is connected directly into the router) in on it, and I can access all of my netbook files from my desktop. However, I can't access anything on my desktop from my netbook, even though I have the shared settings open to anyone on the network for both computers. Under the 'Network' tab on the sidebar on my netbook, there is simply nothing - it tells me that no other computers are present, even though my desktop can access my netbook's files.

The next scenario is much shorter; I try to set up a homegroup on my desktop and... that's about it. It simply doesn't work, even though I'm doing the exact same thing on my netbook and it works semi-fine.

These two things are leading me to believe that something is wrong with the privacy settings on my desktop, but I can't seem to fix any of it - according to my shared options, every single file should be opened up. Any ideas?

By the way, both computers are running Windows 7 Professional

Thanks for any help!!!!!

BC AdBot (Login to Remove)

 


#2 meuchel

meuchel

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:45 PM

Posted 12 April 2010 - 12:56 PM

enable file and printer sharing through the firewall on the desktop?

are you running any third party firewalls/internet security softwares?

#3 BariMutation

BariMutation
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 12 April 2010 - 01:32 PM

Yeah, I'm running AVG on both computers, and also SpySweeper on the desktop. I've checked the firewalls, and they both should be fine...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users