Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer Trying to Connect


  • Please log in to reply
2 replies to this topic

#1 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 AM

Posted 11 April 2010 - 07:54 PM

Hi Everyone,

Anyone have any idea why Explorer.exe would try to connect to BleepingComputer.com?

According to my firewall log it tried to connect to this site last night. As far as I know, it has only tried that one time, as I have never noticed it before. It was unable to connect because I don't give Explorer.exe the ability to access the internet, but still, it tried. Explorer has always tried on occassion to make a connection to my ISP and it made the attempt to this site about the same time as it was trying to make contact with them. The only other odd one it tried to connect to was also about the same time and it was security.cachefly.net which I have also never noticed it doing before, but I don't think that is a known malware site.

I have no signs of infection and did do a scan with Malwarebytes as recently as that morning. Virus protection is up-to-date and I do not believe I have any infections. Also, I cannot see any infection trying to connect to this site so I am really curious as to why this happened.

Any ideas?

Wasn't sure what section of the forum to put this in, since I do not believe it is related to infection, this one seemed best. I hope it is the right one but if it isn't, I hope someone will put it in the right place, but please do not move it to AII, I really do not believe it belongs there.

Edited by Stang777, 11 April 2010 - 07:56 PM.


BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:11 AM

Posted 12 April 2010 - 03:17 AM

Do you use Comodo? Seems they use cachefly content delivery:

https://forums.comodo.com/install-setup-con....html;msg384255
Top 5 things that never get done:

1.

#3 Stang777

Stang777

    Just Hoping To Help

  • Topic Starter

  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:11 AM

Posted 12 April 2010 - 03:33 AM

Thank you for responding Platypus.

No I do not use Comodo, I use ZoneAlarm antivirus/firewall.

I have used ZoneAlarm antivirus/firewall for years, I pay attention to my logs, especially the program log part, which is where this attempt was logged, and have never seen Explorer try to connect to either BleepingComputer or the other site I mentioned.

Edited by Stang777, 12 April 2010 - 03:34 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users