Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Install/Remove Programs


  • Please log in to reply
20 replies to this topic

#16 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,487 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:29 AM

Posted 11 April 2010 - 06:21 PM

do you mean you made the disc? or did you finish the disc and run sfc?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

BC AdBot (Login to Remove)

 


#17 hamluis

hamluis

    Moderator


  • Moderator
  • 55,884 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:29 AM

Posted 11 April 2010 - 06:40 PM

There is no summary. The command replaces files, one at a time.

When it reaches the point where it has gone through all system files, it just closes.

Try to install or uninstall something...post the exact wording of any error message.

Louis

#18 rutz5

rutz5
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 12 April 2010 - 07:25 AM

I made the disk ran eveything rebooted and it looked like it was reinstalling windows then it loads up my desktop background and says windows is having trouble activating my windows would I like Microsoft toactivate now I press yes and it just hangs there

#19 hamluis

hamluis

    Moderator


  • Moderator
  • 55,884 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:29 AM

Posted 12 April 2010 - 08:28 AM

System manufacturer and model?

I would try running the chkdsk /r command from the Recovery Console of the XP CD...then I would try to boot into XP.

If asked to activate, elect the "later" option.

If you don't have Internet capability when you assert that you want to activate now...it could just hang.

If the system successfully boots into XP, go to Device Manager and check the apparent status of all drivers for system components. If any drivers need to be installed, please do so.

You can always do telephonic activation, if the system actually fully boots into XP.

If all this fails...I would just try a repair install of XP.

How to Perform a Windows XP Repair Install - http://www.michaelstevenstech.com/XPrepairinstall.htm

Louis

#20 rutz5

rutz5
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 12 April 2010 - 11:27 AM

Now it's telling me my serial is not right when I do a repair install
is that because of the sp3 slipstream thing?

Edited by rutz5, 12 April 2010 - 11:29 AM.


#21 hamluis

hamluis

    Moderator


  • Moderator
  • 55,884 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:29 AM

Posted 12 April 2010 - 11:41 AM

<<Now it's telling me my serial is not right when I do a repair install is that because of the sp3 slipstream thing?>>

IMO, there is no connection between a CD used to install XP...and the license key, other than the key must match the version of Windows installed.

You have an activation issue that can only be resolved by Microsoft reps/agents...in the manner previously suggested by me.

Or...you did not correctly enter the license key when such data was asked for. Typos happen.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users