Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Security Tool 2010/AVE99 virus


  • Please log in to reply
4 replies to this topic

#1 snoweman

snoweman

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 11 April 2010 - 05:40 AM

I have this new virus that has been going around and I need your help to get rid of it. I have attempted to get rid of it myself, but it's only worked short term before it starts up again. It's affecting my internet browsing and my Windows taskbar mainly, but maybe more I don't know.

I have tried to prepare my computer for the removal process according to your guidelines as best I could.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 jackbrennan

jackbrennan

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Trondheim
  • Local time:02:37 AM

Posted 11 April 2010 - 05:54 AM

http://www.bleepingcomputer.com/virus-remo...irus-vista-2010

That turotial is from this website. If your having trouble controlling your PC run Rkill.exe which should terminate all rogue processes. I'm not an expert so you better wait for one of the admins to get back to you for more detailed information.

Edited by jackbrennan, 11 April 2010 - 05:55 AM.

Australia by birth, Norway by marriage.

#3 snoweman

snoweman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 12 April 2010 - 05:30 PM

So, I have managed yo remove the XP Security Tool using MalwareBytes, and no longer get the rundll error. Unfortunately my computer is still seemingly infected. I still get redirects with my Google searches to fake sites, and sometimes get random tabs opening in Firefox. I am also getting strange things trying to access the internet: 0v013GOkE.com for example. Luckily ZoneAlarm is stopping the access. I have multiple svchost running in my processes and someone told me that it is the infection that is causing that. I don't know what else to say regarding my problem, I hope that I have given enough information to warrant an official response.

Edited by snoweman, 12 April 2010 - 09:17 PM.


#4 snoweman

snoweman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 13 April 2010 - 08:00 PM

Can I please get some help with this?

#5 snoweman

snoweman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 16 April 2010 - 08:31 PM

Is there a reason that I have not gotten help with this? Besides the initial response, didn't help me solve my problem completely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users