Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cd/dvd drive not reconized on vista home edition


  • Please log in to reply
2 replies to this topic

#1 milkiwey1988

milkiwey1988

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 10 April 2010 - 10:34 PM

Hello, my cd/dvd drive is not reconize on my computer. Spins light comes on and it attempts to read but will not show up. Will not show up in BIOS either. Tried to delete filters but only low is coming up. Dont have a clue how to fix it. Any help would be great. How do i fix?

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:45 PM

Posted 10 April 2010 - 11:23 PM

Have you tried different types of disks?

Try a music cd, then a movie DVD.

If all disks fail, you could try a drive cleaning disk found in most music stores to clean the laser inside the drive.

I am not sure how old the drive you speak of is, but these drives were never made to last forever, the lasers do burn out or become weak with time.

One last attempt before replacing the drive would be opening the drive to access the lasers lens and cleaning it with alcohol and a cotton swab. Dust from the disks does accumulate on the lens over time, causing mis-reads or non at all.

Good luck and let us know of the out come with my suggestions.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 PM

Posted 11 April 2010 - 09:03 AM

The first thing you should try is the microsoft fixit for that problem. Click my link and then when the fixit page opens up, you should see a green button that says "Run Now." It has to install or enables Windows powershell and WIndows MSXML 6.0 in order to run. They've recently changed the fixit layout. It USED to give you the instructions if you wanted to do it manually along with the automated fixit option.

AH, I found the one that gives you the manual option as well: KB 982116.

EDIT: I didn't read your post closely enough the first time. Sorry. You aren't showing up in BIOS. I'd try the fixit just for grins, but I think Mr.Bruce has it nailed. Sounds like your optical drive has given up the ghost and is dead.

Edited by DeathStalker, 11 April 2010 - 09:06 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users