Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Realtek Audio Driver that refuses to install


  • Please log in to reply
1 reply to this topic

#1 stumpp

stumpp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 20 September 2005 - 10:07 PM

There is a realtek 97ac device integrated onto the m/b. it will not install. i tried windows update, loading it from the cd that comes with it, and at times, it even shows in the device manager as installed but upon opening sound in control panel, it says that no sound device has been installed. Downloads from the realtek site also do not even download onto the computer. HELP!

BC AdBot (Login to Remove)

 


#2 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 20 September 2005 - 11:35 PM

try this direct link

ftp://152.104.238.194/pc/ac97/alc650/WDM5922_PG517_Beta.exe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users