Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ComboFix hanging after reboot


  • Please log in to reply
No replies to this topic

#1 Droppies

Droppies

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 10 April 2010 - 10:38 AM

7 stop errors 0xD1 today all caused by Atapi according to .dmp logs. 3 of which happened while running mcafee, superantispyware and malwarebytes. So I ran Combofix (my bad) which reported it found rootkit and rebooted, all as per the notes. but now after rebooting it is showing the same screen as before "scanning for infected files, typically doesn't take more than 10 minutes, maybe double etc."
That screen has been there for 2.5 hours now with flashing cursor underneath.
What should I do now ?

Later : Hopefully all is well now. I've reconnected Internet and uninstalled ComboFix

Edited by Droppies, 11 April 2010 - 06:45 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users