Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Exes wont run


  • Please log in to reply
24 replies to this topic

#1 yass

yass

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 10 April 2010 - 02:44 AM

Hey everyone my computer upstairs is Windows Vista and it is majorly infected. I have Malwarebytes installed but when i click it, it wont run. I get a popup saying mbam.exe is infected would you like to run some kind of antivirus.

How can I fix this problem if I cannot run exes? :thumbsup:

BC AdBot (Login to Remove)

 


#2 roadclosed

roadclosed

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 10 April 2010 - 04:34 AM

Hey everyone my computer upstairs is Windows Vista and it is majorly infected. I have Malwarebytes installed but when i click it, it wont run. I get a popup saying mbam.exe is infected would you like to run some kind of antivirus.

How can I fix this problem if I cannot run exes? :thumbsup:



Have you tried to download a fresh version of Malwarebytes >> http://download.cnet.com/Malwarebytes-Anti...&tag=button <<

then rename the exe and try to run the program again ..

#3 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 10 April 2010 - 02:31 PM

No exe is working not just MBAM :thumbsup: If I remove the .exe ending I get that pop up saying how do you want to open it :flowers:

#4 roadclosed

roadclosed

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 10 April 2010 - 02:49 PM

As a matter of interest, what Antivirus program is installed on it?

#5 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 11 April 2010 - 03:24 PM

Sorry for the late reply we had guests over till now.
No antivirus is installed. :thumbsup:

#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:14 PM

Posted 11 April 2010 - 04:37 PM

Hello you are living certain death without an AV.
First we'll try this .. Follow the Automated Removal Instruction section here... do all steps.
http://www.bleepingcomputer.com/virus-remo...irus-vista-2010

Post back the scan log
The log is automatically saved and can be viewed by clicking the Logs tab in MBAM.
Copy and paste the contents of that report in your next reply. Be sure to post the complete log to include the top portion which shows MBAM's database version and your operating system.

How is it running now?

Install,update and run a scan...with FreeAvira ĽAntivir
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#7 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 14 April 2010 - 08:01 PM

I restarted till my computer allowed me to run exes. So I ran MBAM and it came up with 0 malware, which is real weird. Then restarted again and the same problem happened, where nothing runs. :thumbsup:

Ive been trying for the past few days to restart till I can run exes and trying to follow the steps. I can do it little by little but its hard that's why its taking some time :flowers: Just giving you an update sorry I didn't update you on what I'm doing till now.

Edited by yass, 14 April 2010 - 08:01 PM.


#8 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:14 PM

Posted 14 April 2010 - 08:27 PM

Ok, You will need to go to another PC and burn a CD that you can boot your PC from.
Avira AntiVir Rescue System
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#9 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 14 April 2010 - 10:05 PM

Oh thats a cool idea Ill try that right now. Thanks very much.

#10 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 17 April 2010 - 04:37 PM

I was burning the exe to the cd and it wouldnt boot. Then today i realized i had to open the exe on this computer and then burn the boot cd. Sorry about that. It booted and i clicked it to scan right now. Its scanning :thumbsup: Ill post the results :flowers:

Currently it shows 7 for records.

Edited by yass, 17 April 2010 - 04:43 PM.


#11 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:14 PM

Posted 17 April 2010 - 04:57 PM

Ok ,good work,.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#12 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 17 April 2010 - 09:06 PM

Update: So I ran the scan first and it found all this stuff but it didn't do anything, as in remove or repair them. I check configuration and then i saw it was not set to repair or remove. I clicked remove and they recommended repair or rename. So clicked repair and check rename and then ran it. Now 77 things have been renamed and I have like 480 warnings, warnings like could not complete scan on an archive etc. Is there anyway I can get the logs to you? :thumbsup:

Thanks very much!

#13 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:14 PM

Posted 17 April 2010 - 09:53 PM

in step 7) When the scan is finished, you can view the scan report by clicking on Information and then on Log-File.

Of this guide http://forum.avira.com/wbb/index.php?page=...;threadID=82163
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#14 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 17 April 2010 - 10:14 PM

Oh thanks! Ill try copying the file right now :thumbsup:

#15 yass

yass
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 17 April 2010 - 10:27 PM

I'm having some problem copying it.
I go to click miscleanous and click log file then i go to command line and i found that my hdd is called Devices/sda1

so then i type in

cp /tmp/avlogfile /mnt/Devices/sda1/log.txt

but then it gives error saying:
Cannot stat "/tmp/avlogfile"

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users