Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removing Norton Antivirus


  • Please log in to reply
3 replies to this topic

#1 polaris6

polaris6

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 28 September 2004 - 08:56 AM

I have Windows 2000 OS and Norton System Works 2001 installed on my PC. I want to remove the NAV component of NSW and install the Corporate Edition from the University resourses center.

When I Add/Remove, the computer just 'blinks' and does nothing.

I remember removing the NAV from another computer and I was given the option of removing any one of 4 components in the NSW Suite.

Any help/advice out there.

george

BC AdBot (Login to Remove)

 


#2 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 28 September 2004 - 09:02 AM

I just ran the Add/Remove again (I finished 'cleaning' my computer a few days ago).

I received the following error message:

Error: 0: Uninstall log folder not found
HKEY_Local_Machine\[Product CurrentVersion]/Uninstall/Uninstall folder

george

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:44 AM

Posted 28 September 2004 - 01:54 PM

Did you possible delete the norton directory?

#4 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 28 September 2004 - 08:45 PM

I was able to remove NAV manually following the instructions provided in the tutorial.

Thanks anyway.

geoge




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users