Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

personal security virus


  • Please log in to reply
No replies to this topic

#1 Matthew9212

Matthew9212

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 09 April 2010 - 04:56 PM

Hi,

First off, i'm not what you'd call computer-tec-minded but last night my home pc picked up this virus - personal security, viruses, trojans , worms etc attacking my com. Since then i have been searching these forums and tried many of the tips but nothing has worked yetl? Maybe i am doing them wrong?

The virus stops anything i try to do to delete it. I am now locked out of my control panel's - add/remove files in the control panel, can't access any helpful web pages as the pages are denied, i have tried to install everything concerning rkill (shuts down after a sec, iExplorer.exe (shuts down after a sec) and eXplorer.exe (agai, black screen, some writing about who creatded it then shuts after a second). After numerous attempts i have tried everything tipped...I have just tried the downloading and saving on a healthy computer (i'm on the healthy laptop writing this) mbam-setup wouldn't run, then did. I installed it successfullyas described on these forums but then nothing. It's there in my desktop (icons on desktop have disappeared so need to go thru computer) Double click to get a scan from it, nothing! Tried to open it... nothing! Tthis virus seems to be learning quicker than me! I have tried all the different ways of renaming the original file to re-install but to no avail. It is limiting as to what i can open and run!

It's little blue shield is still sat there in my task bar next to windows original one!

On most things when trying to open them this message appears " windows cannot access the specified device, path or file. You may not have the apprpriate permissions to access the item"

I'm starting to get worried that i might have tried to many ways, unsuccesfully, of trying to rid this virus that i may have buggered it all up???

I'm sure there been other things i have tried Process explorer but did work once then shut down, can't open again!!!

Any info/help would be extremely grateful!

Matthew

Edited by Orange Blossom, 11 April 2010 - 03:46 PM.
Move to AII as no logs posted. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users