Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Corrupt Desktop


  • Please log in to reply
6 replies to this topic

#1 Supermart57

Supermart57

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 28 September 2004 - 05:00 AM

I installed XP SP2, all seemed fine. I then thought I would use the Active Desktop facility to display my homepage. It failed. I finished up with a white strip down the left side containing three sections: Folder Tasks, Other Places and Details, from these I can access stored information. Icons remain on the desktop but I cannot add any more. The Internet Connection and Volume Control icons do not appear in the system tray.

If I right click on the desktop I do not get "Active Desktop" appearing in the menu (is it supposed to in XP?).

I thought of doing a system restore but my system says there are no restore points available, although SP1 said it made one before it started making any changes.

Any ideas on what I can do to get back to what it was like before I tried to use Active Desktop?
I'd like to die peacefully in my sleep like my grandfather, not screaming in terror like his passengers

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:18 PM

Posted 28 September 2004 - 11:26 AM

Silly question...but did you turn off active desktop?

#3 Supermart57

Supermart57
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 28 September 2004 - 01:08 PM

I don't think so. How would you do it? (silly question!?) The Desktop Properties dialogue box does not appear to have that option.
I'd like to die peacefully in my sleep like my grandfather, not screaming in terror like his passengers

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:18 PM

Posted 28 September 2004 - 01:53 PM

Right click on an empty portion of the desktop and go into properties. Then when you are in the display properties, click on the desktop tab and then click on customize.

Then click on the web tab and uncheck or delete the active desktop pages you have added.

#5 Supermart57

Supermart57
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 29 September 2004 - 02:46 AM

Thanks for that. Unfortunately I had tried it several times before I posted the topic. I have also tried adding an different page but neither the additional page nor the original home page will synchronise, nor can I delete them as the button is grayed out.

I have also tried starting the machine in Safe Mode but it will not allow any changes there either.

This one has really stumped me

Edited by Supermart57, 29 September 2004 - 02:49 AM.

I'd like to die peacefully in my sleep like my grandfather, not screaming in terror like his passengers

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:18 PM

Posted 29 September 2004 - 11:41 AM

You may want to try this script:

http://www.kellys-korner-xp.com/regs_edits/activedesktop.vbs

Run it and it should disable active desktop. If it says its enabled after you run, run it again to disable it

#7 Supermart57

Supermart57
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 30 September 2004 - 03:19 AM

Ran it followed by a restart and Yippee!! It worked!!

Desktop back to normal. I will not be fiddling with Active Desktop again

Many thanks Mr Grinler Sir
I'd like to die peacefully in my sleep like my grandfather, not screaming in terror like his passengers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users