Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Errors on this website


  • Please log in to reply
2 replies to this topic

#1 Zast

Zast

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 20 September 2005 - 11:44 AM

*Edit: Included the clarification that <user>@yahoo.ca was not verbatim what I entered into the contact us form. *

Hi,

Normally I would use the feedback tool to write something like this, but it has a bug, and won't allow me to send a message, hence this topic.

So, first, the "Contact Us" page :

http://www.bleepingcomputer.com/contactus.php

Gives the following error when I try to submit a message:

There was an error.  Please review the errors below.  You must enter a valid Email address.


I did have my email address entered into the form. Maybe something is wrong with the filter that checks to see if it is a valid email?

My email address that I entered is: <user>@yahoo.ca

(where <user> is replaced with my actual login, of course :thumbsup: )

-Zast

Edited by Zast, 20 September 2005 - 11:53 AM.


BC AdBot (Login to Remove)

 


m

#2 Zast

Zast
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 20 September 2005 - 11:48 AM

*Edit: Ignore the below post - I realize now there are two links for each entry, one for the RSS, and one that goes directly to that forum*

Ok, now for the reason I wanted to use the Contact Us tool in the first place:

On the RSS Feeds page (http://www.bleepingcomputer.com/rss.php) the link for the Hardware forum RSS:
(http://www.bleepingcomputer.com/forums/forum7.html)
is incorrect.

It should be www.bleepingcomputer.com/forum7.xml
Thanks,

-Zast

Edited by Zast, 20 September 2005 - 11:59 AM.


#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:27 PM

Posted 20 September 2005 - 04:48 PM

I will take a look at the contact form. Can you pm me your email address if you dont mind so i can use that as a test while i fix it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users