Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Only Through Headphones


  • Please log in to reply
1 reply to this topic

#1 lmarconi

lmarconi

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 08 April 2010 - 01:10 PM

Sorry to bother you guys but I'd appreciate your advice!

I had this problem once before and I know there's a quick fix, but I just can't remember what I did to solve it! I had my headphones plugged in to my laptop running XP when I closed it and put it in sleep mode. I took the headphones out while the computer was in sleep mode. Later that day I opened my laptop, but when I went to play audio, I had no sound. If I put the headphones in, I have full audio.

This happened once before and I think the problem is that somehow it didn't register with XP that I had taken my headphones out since I removed them when the computer was in sleep mode. It seems like the laptop is "stuck" in headphone mode.

I've tried starting and restarting and plugging in and unplugging the headphones. Neither of them worked, but I know that I was able to fix this problem fairly easily once before (and I don't think I had to reinstall the drivers or anything).

Let me know what you think!

Much appreciated!

BC AdBot (Login to Remove)

 


#2 meuchel

meuchel

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 09 April 2010 - 12:10 PM

control panel > Sound and Audio devices>speaker settings advanced
make sure laptop stereo speakers are selected




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users