Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with opening IE


  • Please log in to reply
5 replies to this topic

#1 Denise123

Denise123

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 20 September 2005 - 07:11 AM

Hi,

I posted this in the HJT section and they sent me here. Here is my post without the HJT log.

The past few weeks I've been having difficulty with opening Internet Explorer. IE opens fine about half the time, but the other times I click on it just doesn't open. A/C/Delete does not show the items running, however when I shut down the computer I get prompted to end all the programs I attempted to open. "Program not responding...end now". I have to manually "end now" each atempt to open IE.

I ran updated adaware (nothing), spybot (found TLIEFlash), AVG, Trend Micro, Stinger, crap cleaner. I then tried winsockxpfix, bitdefender, panda.

I went to Add/Remove programs. I selected add/remove windows components. I then selected IE and it configured the components.

I ran MWAV and SilentRunners. I saved full logs of both.

I went to:
http://support.microsoft.com/default.aspx?...kb;en-us;318378

The value data has been set to zero. However, I'm not sure how to follow item #6.

I inserted my XP CD and ran sfc /scannow

There has been no change in the problem with any of these steps.

Thanks for any help,
Denise

(moderator edit: moved post to more appropriate forum.jgweed)

***
Here is the panda log. I was only able to find/delete the third item.

Incident Status Location

Dialer:dialer.bjp No disinfected
HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\INTERNET SETTINGS\USER AGENT

Adware:adware/alexa-toolbar No disinfected
Windows Registry

Spyware:Spyware/Cydoor No disinfected
C:\Program Files\Spybot - Search & Destroy\Dummies\dummy.cd_clint.dll

***
MWAV:

Total Objects Scanned: 25553
Total Viruses Found: 1
Total Errors: 146

***

HJT forum post:
http://www.bleepingcomputer.com/forums/t/30439/problems-opening-ie/

Edited by jgweed, 20 September 2005 - 09:22 PM.


BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:14 PM

Posted 20 September 2005 - 09:31 PM

What op system are you using and what version of Internet Explorer?

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:14 PM

Posted 20 September 2005 - 11:44 PM

Your link does not go where you want it to. What was step 6 (copy and paste it to your reply)?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 Denise123

Denise123
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 21 September 2005 - 07:49 AM

Windows XP. IE6

http://support.microsoft.com/default.aspx?...kb;en-us;318378

Sorry, I meant step 5, not 6. Install IE6?

"5. Quit Registry Editor, and then install Internet Explorer 6."

I don't know if this is what's needed anyway. Just dunno what to do.

Edited by Denise123, 21 September 2005 - 07:52 AM.


#5 Denise123

Denise123
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 23 September 2005 - 06:41 AM

Nevermind, issue has now been resolved.

#6 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:14 PM

Posted 23 September 2005 - 09:41 AM

How did you fix your problem, Denise? Posting a solution might help other members who have problems with IE.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users