Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help!!!


  • Please log in to reply
1 reply to this topic

#1 jpfisher64

jpfisher64

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 08 April 2010 - 10:10 AM

I recently had my computer attacked by a fake AV trojan the one with the fake windows security logo. I have norton 360 and it had seemed to remove it but it's still there somewhere. I've tried running anti-malware from malwarebytes in safe mode cause the virus has locked down everything but internet and email but the results came that nothing was there 3 times. It's still there and I'm really frustrated cause I don't know what else I can do.

BC AdBot (Login to Remove)

 


#2 jpfisher64

jpfisher64
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 08 April 2010 - 10:47 AM

Nevermind I just ran another scan and it found 4 more then after restarting my computer it's back to normal. I don't why though it didn't catch it the first 3 times. :thumbsup:

Edited by Orange Blossom, 09 April 2010 - 11:12 AM.
Move to AII as no logs posted. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users