Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do I have aVirus?


  • Please log in to reply
1 reply to this topic

#1 Dave Lister

Dave Lister

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 08 April 2010 - 05:47 AM

Hi,
I'm running XP pro SP2
I have various Av programs running on my pc (which may not be helping the situation)
I recently updated all of them, then ran them individually, they found various problems, so I set them to fix, after which the pc wouldn't boot at all, just kept going through the post, a flash of the windows startup screen, then repeating the same.
I did a windows repair and now I'm having loads of issues.
On the system I have:
Adaware
Avast
Avira
Malwarebytes
Spyware terminator
Superantispyware

At the moment, I can barely use the pc, Avira is popping up with the following approx every 10 seconds
"A virus or unwanted program was found"
"E:\WINDOWS\itsvclp.dll is the TR/Spy.47616.54 Trojan"
No matter what option I choose ie Move to quarantine/delete/deny etc, it just keeps popping up.
Spyware Terminator is also constant popping up that WINDOWS\OHILIPORER.DLL has been blocked.

This is so bad now that the system is barely useable due to the popups constantly interfering with tasks.

This pc is also used by my wife, I'm not sure if she has done anything, or whether this has been caused by a virus or malware.

Any help would be greatly appreciated.

Best regards

Ade

BC AdBot (Login to Remove)

 


#2 Dave Lister

Dave Lister
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 08 April 2010 - 06:14 AM

Since posting, I have had another popup from Avira

E:WINDOWS\Temp|_avast4_\unp132249578.tmp Is the TR/Crypt.ASPM.Gen Trojan

Forgot to also mention I'm getting a Microsoft Feeds Synchronisation error, but I think that's because of the Windows repair.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users