Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Zero Configuration


  • Please log in to reply
2 replies to this topic

#1 Pillz

Pillz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 08 April 2010 - 05:46 AM

Hey all ,

Im having issues with my wireless at the moment , i cant seem to figure out why this is happening but i will do my best to explain.

The WZC needs to be disabled while im gaming online , or i get Latency spikes every 60 seconds that last for 5 seconds , i used to be able to disable it for around a hour , then my internet would disconnect and i need to Enable it manually for it to reconnect me , then disable it again once i go back into game. The routine goes like this.

Call of duty.exe

Locate server

Connect

Alt/Tab

Services.Msc

Disable WZC

Alt/Tab back into Game


I used to have to do that everyone hour , if i didn't , i would completely loose connection to the internet and loose my score in game , which is so frustrating!

I found a batch file what saved me the effort of having to go into services and do it all manually , but its still a pain , and im getting disconnected every 4 minutes now once WZC is disabled! It used to go for about a hour before my net would shut down completely!

Im using a Wireless USB stick G , to connect to sky broadband , the router is virtually right next to me! If i had a Ethernet port that worked i would connect that way , but i dont.

Windows XP pro SP2 is up to date , All appropriate drivers installed , and a cleann scan from Avria and Malwarebytes.

Thanks for the suggestions.

BC AdBot (Login to Remove)

 


#2 meuchel

meuchel

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 PM

Posted 08 April 2010 - 10:30 AM

wireless zero needs to run to enable a wireless connection unless you are managing your wirless connections with another piece of software ie. intel wireless assistant.
try totally disabling your WZC and install the wireless assistant program that should have come with your wireless card.

#3 Orecomm

Orecomm

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:02:47 PM

Posted 08 April 2010 - 10:51 AM

There are a few things you can try to either reduce the glitch or eliminate it entirely. One would be to use the Belkin wireless management instead of Windows WZC. Otherwise, you can eliminate as many of the "preferred networks" as possible, and make sure your local (home ?) network is at the top of the list. Uncheck the "automatically connect to non-preferred networks" box if it is checked. That checkbox is most likely the source of your every-60-second latency glitch. This should speed up the connect process considerably, but why you are losing the connection in the first place with WZC turned off is a bit of a mystery. Turning off WZC once a connection is made should have no effect unless the connection is dropped for some reason. Make sure your DHCP lease time is reasonably long on your router, 24 hours works well. Maybe grab a copy of NetStumbler and check your surrounding area for any networks with the same SSID or conflicting channels. Stick to channels 1,6,and 11 (on the 2.4Ghz band, which I assume you are using) and watch out for devices on other, but close, channels (i.e. consider anything on channels 9-11 to be on 11, 4-8 to be on 6, and 1-3 to be on 1. It's better to be on the same channel with someone else than on an adjacent channel. Two networks on the same channel will share the over-the-air bandwidth as long as the stations can "hear" each other, while adjacent channels will just appear as interference, causing lots of retransmissions.) Set your router to the channel with the least (lowest power) competing signals.

USB 2.0 to Ethernet adapters are cheap and simple, as an alternative thought.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users