Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with redirects in Firefox and IE


  • Please log in to reply
No replies to this topic

#1 Torr2007

Torr2007

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:37 PM

Posted 08 April 2010 - 12:03 AM

Hello, this started nearly a month ago, when clicking within Google search results--I'd be redirected to random sites or get an Error 302 message. I don't know if it's related, but I also loose my network connection!?

In reading about the redirect problem, all of the fixes were complicated--and varied:

So, I tried to restore--BUT, there were no restore points available.

Then, I installed some every Firefox Add-on, to help with redirects, they were even more confusing--asking if i wanted to allow/deny the redirect--not allow OR deny, anyway that didn't work, but it did show that random ads (maybe java) would trigger the redirects too. (don't know if this helps)I use Firefox.

Then, i read i should install and run AdAware, SuperAntispyware, Malwarebyte's Anti-Malware, Spybot Search & Destroy--and as far as I can tell they did nothing.

Then, I read that i should delete the directory which has the overlay.xul file--in the 'program files/mozilla/firefox/extentions' directory. So i did this and nothing changed (as far as i can tell).

Then, I turned of system restore, and uninstalled/reinstalled Firefox--still have the same problem.

Finally, I installed and ran CombiFix and GMER

I am running Windows Vista, and was using Microsoft Security Essentials for virus and malware.

I have CombiFix logs, if anyone wants to see them, i tried running GMER, but it starts and returns the following error:

LoadDriver(".\fwlyifow.sys") error 0xc000003A: The system cannont find the path specified, then, if i continue, GMER does not allow me to select the boxes that you're looking for.

Thanks in advance for your help, this has been the most annoying thing ever. I would do fresh install, but i'm hearing even that might not work.

Edited by Orange Blossom, 09 April 2010 - 11:23 AM.
Move to AII as no logs posted. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users