Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Interesting dangerous email


  • Please log in to reply
6 replies to this topic

#1 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:04 AM

Posted 28 September 2004 - 12:24 AM

As I was writing an email reply tonight, a new message popped into OE. It was apparently from someone named "Hayward" IIRC, and the subject was "activation."

Stupidly, I clicked on it before finishing the reply, in order to delete it. My ISP has pretty good filters, but sometimes something like this slips through.

It immediately popped up a "download-on-demand" box, followed by a "download location" box. it didn't say what it was going to download . . .

The focus stayed on the location box, no matter what I did. The X in the corner would not close it, and I couldn't do anything else. Finally, I killed Outlook Express.

When it restarted, that message was still highlighted, but the message that OE hadn't been shut down correctly appeared and the message wasn't displayed. Justincase, I saved the email in My Documents and deleted it from the inbox, immediately emptying my deleted items folder.

Anyone familiar with it?

I also ran AVG and Hijack This, though I was pretty certain I'd stopped it. Everything looks clean. (No, I didn't click on any attachments!)

BC AdBot (Login to Remove)

 


#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 28 September 2004 - 07:54 AM

Well not with that one! But got a bad one from a fake ebay scam! Grinler I dont have permission to post here I dont think but it needs to get out......where can I post it if you read this!?

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:04 AM

Posted 28 September 2004 - 08:05 AM

You should be able to post here cows....

Herk can you forward the email to grinler@yahoo.com so I can take a look at it?

#4 Herk

Herk
  • Topic Starter

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:04 AM

Posted 28 September 2004 - 09:12 AM

Herk can you forward the email to grinler@yahoo.com so I can take a look at it?

I sent it to you as an attachment.

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:04 AM

Posted 28 September 2004 - 10:25 AM

Have not received it as of yet...did you zip the attachment?

#6 Herk

Herk
  • Topic Starter

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:04 AM

Posted 28 September 2004 - 03:05 PM

Have not received it as of yet...did you zip the attachment?

No, I didn't Zip it - perhaps I should have. Maybe your ISP has better filters than mine. :thumbsup:

I'll try again, zipped this time.

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:04 AM

Posted 28 September 2004 - 07:36 PM

got it this time :thumbsup:

Cant get to the site it has in the link now though




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users