Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank screen???


  • Please log in to reply
6 replies to this topic

#1 bennyjet

bennyjet

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 07 April 2010 - 09:39 PM

Today i was playing some games and my monitor went blank for a few seconds and came back(meanwhile displaying vga mode in the corner when really its HDMI input). that was the first time its done this and since then it has done it several times at very random times and sometimes 3-4-5 times in a row....see it just did it as i was typing this..its getting very annoying and i need a bit of help. all drivers are up to date. some info/ phenom IIx4 940 deneb and radeon hd 3870 graphics..6gb gskill ram...both reading temps of around 46 celsius at idle the spu sometimes is down to 41...

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:07:58 AM

Posted 07 April 2010 - 09:42 PM

have you tried a different HDMI cable or perhaps the VGA/DIV?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 bennyjet

bennyjet
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 07 April 2010 - 11:57 PM

no i havent tried a diff cable...maybe i will try that tomorrow i did a ckdisc adn now we wil see if that made a diff

#4 bennyjet

bennyjet
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 08 April 2010 - 11:42 AM

ok so after the ckdisc last night it doesnt do it while i am in the middle of things, but it still does it on resume from screen saver, sleep mode, and when i boot the pc it does it as well. I have another quick question, i have the 3870 like i said above and it is a directx 10.1 card...i see dx11 is out...can i update my pc to dx 11 or do i even need to?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:58 AM

Posted 08 April 2010 - 12:31 PM

What is your O/S?

Louis

#6 bennyjet

bennyjet
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 08 April 2010 - 02:20 PM

Vista HP 64-bit

#7 meuchel

meuchel

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:58 AM

Posted 22 April 2010 - 10:45 PM

dx 11 only will make a difference if the game you are playing supports it.
if it is changing resolution on resume from standby or screen saver maybe your monitor is not responding properly or you need to update your video drivers.
have you tried drivers?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users