Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

dvd media


  • Please log in to reply
3 replies to this topic

#1 fairpilot

fairpilot

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 19 September 2005 - 09:15 PM

I am having a problem with Burning pictures on a DVD. I am using Sony DVD +RW. Ihave a NEC DVD+RW ND-1100A Burner in a Dell 8300 Dimension. I am trying to burn pictures (approx 500mb) to the CD. I get a message saying there is not enough space on the disk. When I look at properties on the drive it states There is 0 bytes available. I have tried to erase disk but nothing on it to erase. I have tried Memorex DVD +Rw and get the same results. Seems like the CD needs formatted but I have never heard of that or see how to do it. Any ideas are greatly appreciated.

Thanks
Chris

BC AdBot (Login to Remove)

 


m

#2 awwitsok

awwitsok

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 20 September 2005 - 12:24 PM

What burning software are you trying to use?

I use Nero and have seen that onely once or twice. could be a bad dvd, but you have already switched dvd's. Hmmm

Don't have any ready fixes, but am iterested to see what you are using to burning software you are using.

Good luck.

#3 diego88

diego88

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 20 September 2005 - 12:35 PM

Hello fairpilot!

I am not sure if this will help, but, I did find an update you can download from the NEC website.

http://www.de.nec.de/softwareoverview2.php/id/557/lang/ENG

Good luck,

diego88 :thumbsup:

#4 matty13

matty13

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 20 September 2005 - 05:25 PM

Not sure if this helps but some burners only specifically burn in certain formats like -RW and -R, but not +R and +RW. I would check your burner is capable of using the specific CD or DVD media you are using. If you are using a burning program like Nero, there is an issue where if you use SmartStart you have to choose either the CD or DVD tab first. If you choose the wrong one, it will still let you use the software and even choose the files and when it comes to burn you will get a similar sort of error because you are say in DVD mode trying to burn to a CD.

Not sure if you are having this issue with all of your burning now - can you burn data discs ok? If not, I would check the drive. I once had a CDRW burner that I bought that could read CDs but not burn CDs because the writing laser was faulty. May be an issue with your burner's laser?

The quantity of photos is ok for a CD size and definitely for a DVD ... perhaps try another burning software program and see if you get a different result. If you are not already, try burning the CD / DVD as a data disc instead. Some people suggest BIOS flashes for your burner BIOS, but I would only use this as a last resort if you have tried changing software, different media, different burning speeds, etc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users