Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Web Access


  • Please log in to reply
No replies to this topic

#1 matty13

matty13

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 19 September 2005 - 07:51 PM

Hi everyone out there :thumbsup:

I have a problem where I have configured a Windows 2003 server with Exchange 2003 server and am trying to use the Outlook Web Access feature (which normally does not require much config on to of the initial Exchange install.). I can access OWA at work on a local computer using my Internet browser, but only through an IP address http://x.x.x.x/exchange. If I try my exchange server's name http://exchange.<domain name>/exchange, I get a "zero sized reply" message in the browser. I think there is a DNS issue but not really sure what I can try?

I have tried to ping DNS server with IP and by name and both work fine. I have checked the firewall settings and enabled the ports on the network card. After checking a Microsoft site, it recommends not having its firewall on a domain controller, so I tried that and no luck either. Still not able to access the server using its FQDN on the Internet. If I try to use the IP address at home to access the server, it does not find the server (I assume this is because I am using a private network address on the server's network - 10.x.x.x).

The setup I have is:
Windows 2003 Server SP1, Exchange 2003, Acer G520 Server, 2GB RAM, RAID Level 5 on 3 x 36GB SCSI HDDs
The server is on a local area network which connects to a VPN at a central office and this is how we get our Internet access. They have a web domain for my office that has the same domain name as the local area network. Not sure if this is an issue or not, but was not told of the web domain until after I set up the network :huh:

I have asked the central office to configure there firewalls to allow access to Port 443 for SSL and port 80 for web access, which they say they have done. I tried the SSL version to get a https:// site but found the exchange server did not work on the Internet and found if I use plain non-secure http it works ok by IP only.

The only thing that seems to have a big question is the fact I had more problems when I installed Windows 2003 SP1.

I have tried searching the Internet and even have bought a book specifically on the subject, although it briefly touched on the issues. Any suggestions on what to try or any further info I can provide would be greatly appreciated.

Many Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users