Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Control Panel Not Active


  • Please log in to reply
9 replies to this topic

#1 lenabelle

lenabelle

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 19 September 2005 - 06:56 PM

Windows XP

I just cleaned my computer of malware and now my sound isn't working! The sound On/Off switch on the side of my computer is not working at all. While accessing the control panel - Sound, the menu buttons are not clickable at all. at first I thought my sound was just "muted" but that doesn't appear to be the case. I hope someone can help me

BC AdBot (Login to Remove)

 


#2 lenabelle

lenabelle
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 21 September 2005 - 11:47 PM

It's stating "no sound device". I'm not sure about what needs to be done. Like my sound device is "in" the computer. If that makes sense.

#3 dESIGNS

dESIGNS

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 25 September 2005 - 11:44 PM

I'm just having the same problem.
i have no volume icon, i went to the control panel then sound and can't click on anything... says there is no audio device???????

I have done all the troubleshooting in windows (XP) and nothing works.

Help

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:28 AM

Posted 26 September 2005 - 05:42 AM

Hello lenabelle and welcome to BC dESIGNS. Sorry lenabelle your question has gone unanswered for so long.

Since you have similar problems we'll have you both do some checking in the same manner. Please report back with the following info:

Your operating system.

Go to Device Manager and look for any question marks, exclamation marks or red X's and let us know what they refer to.

Download and run Belarc Advisor. Report back with the information detailed under Sound, Video and Game controllers and the make and model of the motherboard.

At this point dESIGNS we need you to start a new topic in this forum with that information so as not to make this one too confusing.

We should have you both fixed up in no time. :thumbsup:

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#5 lenabelle

lenabelle
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 29 September 2005 - 10:00 PM

Operating System: Windows XP

Device Manager: NOTHING is displayed.

Main Circuit Board: Board: Hewlett-Packard 0850 NS570 Version PQ1B60

Multimedia: Conexant AC-Link Audio

#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:28 AM

Posted 03 October 2005 - 09:14 AM

Sorry I took so long to get back to you.

Device Manager: NOTHING is displayed.


Do you mean that there is nothing displayed in Device Manager? No Devices?

Since this is an HP if you can give us the make and model number and the series we can find you some sound drivers.

Edited by Leurgy, 03 October 2005 - 09:16 AM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#7 lenabelle

lenabelle
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 04 October 2005 - 07:27 PM

Yes. I'm not sure why but nothing was showing up under device manager. weird

I have HP Pavilion ze 5600

#8 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:28 AM

Posted 05 October 2005 - 12:48 PM

Ok now we need to know the exact model number. What you gave us is the series number. Look on the back for that. I just use a mirror.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#9 lenabelle

lenabelle
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 06 October 2005 - 02:12 AM

Ok, I think this is the number: ze5630us

#10 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:28 AM

Posted 10 October 2005 - 06:44 AM

Software & Driver downloads - HP Pavilion ze5630US Notebook PC

That page shows all the drivers for your laptop so you could bookmark it. The one you want is the first one, Conexant Audio Driver for Windows XP.

Let us know if that works for you or if you have any other questions.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users