Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't run any programs and no safe mode


  • Please log in to reply
No replies to this topic

#1 Bernadine

Bernadine

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:42 AM

Posted 06 April 2010 - 09:00 PM

The other day I started having weird problems with firefox and ie windows popping up with pages... I knew something was up and ran spybot. After it said it found some trojans, I told it to fix them. After fixing them, I reset the computer. Since then... no programs run.. I can't get on the internet, I can't run anything. I can view files... but that's it.

I've tried running EVERYTHING spyware/virusware/malware related, but absolutely nothing happens. When I am looking at my task mgr and try to run something, It doesn't even show up as trying to open.

When I try to right click on something to run it, I am given a "run as" option, but it just asks what profile to run it as and then nothing happens.

HELP!!

Oh... I can't go into safe mode either.. I get a black screen with the 'safe mode' in the corners... nothing else but sp3 version.

Edited by Bernadine, 06 April 2010 - 09:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users