Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ahhhh Security Tool Virus!!


  • Please log in to reply
2 replies to this topic

#1 dto

dto

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 05 April 2010 - 03:47 PM

My computer is infected with Security tool! I can't do anything! I can't even open my task manager! It is very very bad. I try to run Malwarebytes, but it won't let me. Before that i tried that rkill thing and it won't work. I am currently running Malwarebytes in safe mode and will update asap!

Thanks

Dustin

BC AdBot (Login to Remove)

 


#2 dto

dto
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 05 April 2010 - 03:57 PM

so i ran the rkill in safemode and the Malwarebytes and it seems to me that it has taken it off. I can actually use the Malwarebytes in regular mode. One thing that is different, is that my screen is now black.

#3 dto

dto
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 05 April 2010 - 04:11 PM

here is the log when i was on safemode.

Malwarebytes' Anti-Malware 1.45
www.malwarebytes.org

Database version: 3955

Windows 6.0.6000 (Safe Mode)
Internet Explorer 8.0.6001.18904

4/5/2010 4:47:31 PM
mbam-log-2010-04-05 (16-47-31).txt

Scan type: Quick scan
Objects scanned: 102795
Time elapsed: 5 minute(s), 4 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 1
Registry Data Items Infected: 0
Folders Infected: 1
Files Infected: 4

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\18269834 (Rogue.Multiple.H) -> Quarantined and deleted successfully.

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
C:\ProgramData\18269834 (Rogue.Multiple.H) -> Quarantined and deleted successfully.

Files Infected:
C:\ProgramData\18269834\18269834.exe (Rogue.Multiple.H) -> Quarantined and deleted successfully.
C:\Users\owner\AppData\Local\Temp\Low\ulorrn.exe (Trojan.FakeAlert) -> Quarantined and deleted successfully.
C:\Users\owner\Desktop\Security Tool.LNK (Rogue.SecurityTool) -> Quarantined and deleted successfully.
C:\Users\owner\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Security Tool.LNK (Rogue.SecurityTool) -> Quarantined and deleted successfully.


Now my laptop is running really slow... Any suggestions?

Thanks

Edited by Orange Blossom, 06 April 2010 - 11:03 PM.
Since this is an MBAM log, I'm moving this topic to the AII forum. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users