Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Passwords stolen?


  • Please log in to reply
No replies to this topic

#1 arsonist

arsonist

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 05 April 2010 - 12:17 PM

Hey guys!
So here's my story:

Last week I came home after school/work and sat down in front of my computer for the first time that day. I've been buying Rapidshare premium accounts for years, that's where I download everything from. I tried to download something, and it gave me an error message that i've never gotten before: download limit reached. I thought "This is impossible, it's the first time i'm using it today!". I checked out the logs, and sure enough, a completely unknown IP was downloading with my account all day, literally draining my account.
I changed my password, and, sure enough, the thing stopped.
I downloaded Malwarebyte's Anti-Malware, Spybot S&D, and have always had NOD32 installed. I ran all three of them separately (with reboots between each separate scan). Each found this and that, and everything found was cleaned.
However, i'm still regularly getting these from the Malwarebyte's Anti-Malware program:

Posted Image

Posted Image

I'm only guessing that something was installed on my computer and is constantly trying to upload my saved passwords or some kind of keylogger log file (?! :flowers:) to some unknown destination. Neither my NOD32, M-AM or Spybot S&D can find it, ever since I have ran any of them the search came out negative.

What should I do? :thumbsup:

EDIT:
Quick info I forgot, I use:

Dell 1525 laptop
Intel Core 2 Duo
Windows Vista
1mb cable modem
WIFI network at home (password protected)

Edited by arsonist, 05 April 2010 - 12:18 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users