Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pc is infected prevents any .exe from running


  • Please log in to reply
1 reply to this topic

#1 knoxvill91

knoxvill91

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 05 April 2010 - 10:35 AM

hello, i have an issue with my home pc, well many but this is about my virus, or more than one, i cant seem to get rid of. right now im staring at the screen rkill has frozen my computer. which it didnt used to do. i have avira antivirus and use spyware terminator and spybot typically to remove spyware etc. but i have malwarebytes but it wont run either, this has been a very long ongoing problem that comes and goes but i first noticed it when i came home and found a thing called security essentials xp or 2010 or something like that on my computer about a month ago, i followed an online tutorial to get rid of it and it worked. now the only way to get my computer to work again is to reset it and then itll only work for about 4 hours or so before it locks up and no exe files work. ctrl alt del doesnt work ive tried system restore and it never fixes the problem it says was unable to restore or something like that. ummm lets see more details... i cant even run ubuntu that i have dual booted. umm lets see what else? i have XP pro SP 3 which i wasnt thrilled about installing i just wanted to make the auto update thing go away. and it downloaded all kinds of windows live crap. but back to point rkill still hasnt done anything i cant run any antivirus/malware etc. and even when i restart my computer and i do run it, it comes up clean. oh yes the dual boot linux thing, linux makes it all the way to the loading screen and says unable to enumarate usb device or something like that and stops trying to load. any help would be much appreciated, if you need any more details let me know and i will respond as promptly as possible.

BC AdBot (Login to Remove)

 


#2 Blind Faith

Blind Faith

  • Malware Response Team
  • 4,101 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:28 AM

Posted 06 April 2010 - 10:34 AM

Hi,


Hi,

Then, let's try botting into Safe mode.
This can be done tapping the F8 key as soon as you start your computer
You will be brought to a menu where you can choose to boot into safe mode.
Make sure you choose the option with networking support.


Try running MalwareBytes here and if it works, then run a FULL scan.



Elle
Can you hear it?It's all around!

Tomar ki manè acchè?
Yadi thakè, tahalè
Ki kshama kartè paro
?



If I haven't replied in 48 hours, please feel free to send me a PM.



Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users