Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

lost video folder


  • Please log in to reply
6 replies to this topic

#1 bealer46

bealer46

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:so.cal
  • Local time:11:28 AM

Posted 05 April 2010 - 04:51 AM

i'm using ubuntu 9.10.i have a lot of videos in my video folder that i can't get to because the video link is broken. is it possible to find the files i lost,or fix the video link.if i were using windows i would suspect a virus.being rather new to linux i don't have a clue what to do next.i can make a new folder for videos but how can it be made to link the old video files once they are found? i hope that i can get them back.a lot of good music videos were lost.thanks for the help.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:28 PM

Posted 05 April 2010 - 01:45 PM

Do you recall where that link pointed too?

#3 bealer46

bealer46
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:so.cal
  • Local time:11:28 AM

Posted 06 April 2010 - 07:58 AM

if i remember correctly it was linked as home/user/videos.i have a icon on my desktop that i use to access some of the videos.when used the video will play for a time then stop and display an error stating location not found.i hope this info helps thanks.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:28 PM

Posted 06 April 2010 - 11:26 AM

Bring up a terminal window and type in ls -la and see if you see the videos folder.

If you are playing the video and it says location not found that could mean file corruption.

#5 bealer46

bealer46
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:so.cal
  • Local time:11:28 AM

Posted 06 April 2010 - 09:34 PM

when i entered ls -la i got two returns for videos.one reads drwx=2 user user 4096 2010-04-05 11:38. that i suspect is for the video link i placed there when i first tried to recover the files,the second reads /home/user/link to videos link to videos->

#6 bealer46

bealer46
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:so.cal
  • Local time:11:28 AM

Posted 23 April 2010 - 02:47 AM

thanks for the help.i think you are correct and the file is corrupted.i decided to make a new file with what backups i have.i didn't back up everything,but i'm sure i can get most of the file back.thanks again.

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:28 PM

Posted 23 April 2010 - 12:23 PM

You are welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users