Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

connection problems


  • Please log in to reply
7 replies to this topic

#1 Thomas 098

Thomas 098

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 04 April 2010 - 07:58 PM

Recently I have experienced problems with connecting to the internet with IE 8, in particular after the computer has been in sleep mode. Other times, the computer is sluggish in connecting. I have a Linksys WRT54G V8 router with a Broadcom 802.11g Network adapter.

I looked at the IP configuration through the Command Prompt. In part it reads as follows:

Ethernet Adapter Local area Connection

Media State Media disconnected

Connection-Specific DNS Suffix domain_not_ set.invalid

Do these indicate a problem? Once I get a connection it is typically stable and runs fie.

BC AdBot (Login to Remove)

 


#2 Mike19865586

Mike19865586

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:05:21 AM

Posted 05 April 2010 - 03:03 AM

Remove the router from the equation and temporarily try a direct connection to the modem. That is, if you have a spare Ethernet card laying around that you could use.

When it says media disconnected, are you still able to browse the internet?

Edited by Mike19865586, 05 April 2010 - 03:07 AM.


#3 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:21 AM

Posted 05 April 2010 - 07:02 AM

That information you posted is for a wired connection not wireless. Please do an ipconfig /all and post everything under the wireless adapter only.
Get your facts first, then you can distort them as you please.
Mark Twain

#4 Thomas 098

Thomas 098
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 05 April 2010 - 09:43 AM

I'm new at this. What of the following settings do you want to see:


Windows IP Configuration

Wireless LAN adapter Wireless Network Connection 2:

Wireless LAN adapter Wireless Network Connection:

Ethernet adapter Local Area Connection:

Tunnel adapter isatap.{CCC7CE60-BDA3-443E-A6C1-5ED7B0032471}:

Tunnel adapter isatap.{2EACFE88-D80B-42CD-99A0-8D6578CBE2C6}:

Tunnel adapter Local Area Connection* 15:

Tunnel adapter isatap.domain_not_set.invalid:

Tunnel adapter Teredo Tunneling Pseudo-Interface:

#5 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:21 AM

Posted 08 April 2010 - 06:33 AM

List the settings under Wireless LAN adapter Wireless Network Connection 2 and Wireless LAN adapter Wireless Network Connection:. Another question would be why do you have two wireless adapters?
Get your facts first, then you can distort them as you please.
Mark Twain

#6 Thomas 098

Thomas 098
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 12 April 2010 - 07:46 AM

Here they are-

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapt
Physical Address. . . . . . . . . : 0C-60-76-9B-2D-CA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : domain_not_set.invalid
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 0C-60-76-9B-2D-CA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

There are are two laptops using the router. Could that be the reason for the two adapters?

Edited by Thomas 098, 12 April 2010 - 07:49 AM.


#7 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:21 AM

Posted 15 April 2010 - 06:36 AM

Sorry been sick. Have you tried to do a ipconfig /renew at the command prompt?
Get your facts first, then you can distort them as you please.
Mark Twain

#8 Torchwood

Torchwood

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hampshire UK
  • Local time:09:21 AM

Posted 15 April 2010 - 06:40 AM

th.ere is a known problem with reactivation of usb after sleep mode go to pwer settings and dissable it. do a search on sle
ep

Edited by Torchwood, 15 April 2010 - 06:41 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users