Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display Memory Problem.


  • Please log in to reply
2 replies to this topic

#1 jaguar123

jaguar123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 19 September 2005 - 01:42 AM

While trying to play a game (Sims 2 University) it crashed back to my desktop. So, I went into the EAsy Info page they offer to compare specs. It says I have no Display Memory. I went into my start menu, chose 'run', typed in dxdiag, and hit ok. Under Display 1 it says N/A. Now, I have NVidia GeForce FX 5500. Awhile back, I did a system restore and had to reinstall NVidia. Now it's not showing up at all. I've tried unistalling it and reinstalling it, but it still won't show up. Any ideas? I would attached my dxdiag info, but I see that we cannot add attachments. Thanks!

~Kat

BC AdBot (Login to Remove)

 


#2 Grumpdaddy1

Grumpdaddy1

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Connecticut
  • Local time:05:28 AM

Posted 20 September 2005 - 10:27 PM

Try here:

http://www.tweakguides.com/NVFORCE_1.html

-Grump
"Ignorance begins the day you think you know it all"

#3 jaguar123

jaguar123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 21 September 2005 - 12:00 AM

Thank you very much. :thumbsup:

~Kat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users